Forum Replies Created

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • Ok, so then we can ignore this message 😉

    Yes, it is very strange. But now we could solve it, so its ok for us.

    Thanks very much.

    Hi

    Hm, but also on sites without slideshow, there comes the following error:

    jquery.cycle.js?ver=5.6:22 [cycle] terminating; zero elements found by selector. Can this be ignored?

    The other problem we found. We had the slideshow in it but without pictures. Before WordPress 5.6 it still didn’t show it, but now it showed it. We removed it now.

    Thanks.

    Best regards
    Mike

    Same to you!

    Thanks very much.

    Hi again

    Thanks very much. With your CSS code it seems to work!

    Best regards
    Mike

    Hi

    We tryed it again. First installing the new version of Lotus theme (1.04 -> 1.05), then uninstall the plugin Enable jQuery Migrate Helper, then refresh all, delete all cache. We also looked into the website with other browsers where no cache of this website was before.

    All seems to work fine, but the navigation is broken and we do not know why.

    Before, the website looked like this:
    https://support.yourchoice.ch/upload/screenshot_before_update.jpg

    Ater, the website looked like this:
    https://support.yourchoice.ch/upload/screenshot_after_update.jpg

    We recovered the website again and are now back to version 1.04 of the theme.

    Perhaps you have an idea, why the navigation is broken after update.

    Best regards
    Mike

    Hi

    We installed the updates i.e. on a website with the Lotus theme.

    After the installation and removing of the Enable jQuery Migrate Helper plugin, the slider worked again, but there are some other things which do not work anymore. For example the navigation was broken and the Theme details could not be loaded anymore.

    So we went back to the old version of Lotus which works with the Enable jQuery Migrate Helper plugin.

    Perhaps you could fix it, for that we can update our themes?

    Thanks vey much.

    Best regards
    Mike

    Very good 😉 Thanks!

    Hi

    Okey.

    Would you inform us, when the uploads will be uploaded?

    Thanks very much.

    Best regards

    Hi

    We found the problem.

    The file editing in the WordPress dashboard was disabled by the plesk WordPress Tool for security reasons.

    When we enable it, it works.

    Do you already know, when you will fix the problem with the JQuery migrator problem?

    Thanks very much.

    Very good. Thanks very much.

    Thanks for your response.

    Will we be informed, when the updated versions of the themes will be uploaded?

    Best regards
    Mike

    Hi

    Thanks very much for the hint. It works 😉

    Best regards
    Mike

    Ok, thanks very much. I will look, if we can exclude these two files.

    Hi

    Thanks very much for your response. Ah ok, that’s the problem… we migrated the websites to another server and there it seems, that there are not the same settings… we will change that.

    Best regards
    Mike

Viewing 14 posts - 1 through 14 (of 14 total)