Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Thanks. I just checked, you are right. Seems it’s the only theme out of all of them I didn’t have the current version for (it wasn’t more than a few weeks ago that I downloaded them all).

    Thanks. I just checked, you are right. Seems it’s the only theme out of all of them I didn’t have the current version for.

    OK, THIS THEME ALMOST CERTAINLY HAS SOME BUGS causing this.
    Looking further at the server logs, I see these lines right which indicates code issues:

    
    [29-Aug-2017 21:08:53 UTC] PHP Fatal error: Uncaught Error: Call to undefined function eregi() in /home/mysite/public_html/wp-content/themes/goldencare/page-contact.php:21
    Stack trace:
    #0 /home/mysite/public_html/wp-includes/template-loader.php(74): include()
    #1 /home/mysite/public_html/wp-blog-header.php(19): require_once('/home/mysite...')
    #2 /home/mysite/public_html/index.php(17): require('/home/villagecp...')
    #3 {main}
    thrown in /home/mysite/public_html/wp-content/themes/goldencare/page-contact.php on line 21
    

    This would most certainly trigger an error of some sort, including a 500 server error.
    THIS THEME NEEDS AN UPDATE ASAP.

    Any help is appreciated. I suspect this may be related and help… I found these Server error logs repeatedly (sensitive data changed)

    [Mon Aug 28 20:42:17.109453 2017] [access_compat:error] [pid 27049] [client 000.000.000.000:51371] AH01797: client denied by server configuration: /home/sitename/public_html/xmlrpc.php

    I suspect this is the cause for breaking the Forms POST call to
    POST http://notmyrealdomain.com/wp-content/themes/goldencare/7league/ajax.php

     JQMIGRATE: Migrate is installed, version 1.4.1
    jquery.cycle.js?ver=4.8.1:22 [cycle] terminating; zero elements found by selector
    VM3407:1 POST http://notmyrealdomain.com/wp-content/themes/goldencare/7league/ajax.php 500 (Internal Server Error)
    (anonymous) @ VM3407:1
    send @ jquery.js?ver=1.12.4:4
    ajax @ jquery.js?ver=1.12.4:4
    $.fn.ajaxSubmit @ plugins.js?ver=4.8.1:632
    doAjaxSubmit @ plugins.js?ver=4.8.1:1148
    dispatch @ jquery.js?ver=1.12.4:3
    r.handle @ jquery.js?ver=1.12.4:3 
    

    Actually, this is the entire error from the contact us page form `VM1751:1 POST http://notmyrealdomain.com/contact-i/ 500 (Internal Server Error)
    (anonymous) @ VM1751:1
    send @ jquery.js?ver=1.12.4:4
    ajax @ jquery.js?ver=1.12.4:4
    $.fn.ajaxSubmit @ plugins.js?ver=4.8.1:632
    doAjaxSubmit @ plugins.js?ver=4.8.1:1148
    dispatch @ jquery.js?ver=1.12.4:3
    r.handle @ jquery.js?ver=1.12.4:3`

    You may be onto something, but I’m not sure it’s the plugins. I checked the console. Initially I had these javascrip errors `VM657:1 POST http://notmyrealdomain.com/wp-content/themes/goldencare/7league/ajax.php 500 (Internal Server Error)
    (anonymous) @ VM657:1
    send @ jquery.js?ver=1.12.4:4
    ajax @ jquery.js?ver=1.12.4:4
    $.fn.ajaxSubmit @ plugins.js?ver=4.8.1:632
    doAjaxSubmit @ plugins.js?ver=4.8.1:1148
    dispatch @ jquery.js?ver=1.12.4:3
    r.handle @ jquery.js?ver=1.12.4:3`
    The only plugin I have activated is IP Geo Block. I just deactivated it and tested again. Now I’m getting this error from the footer contact form VM39:1 POST http://notmyrealdomain.com/wp-content/themes/goldencare/7league/ajax.php 500 (Internal Server Error) and this error from the footer contact us page form POST http://thevillageatcarrollpark.com/contact-i/ 500 (Internal Server Error)

    Again, the form action for the forms in the footer is
    <form action="http://notmyrealdomain.com.com/wp-content/themes/goldencare/7league/ajax.php" id="contactFormWidget" method="post">

    I changed those settings. Unfortunately, it’s not working. The forms do nothing when you click submit, and no email is sent!

    I tried the footer forms. I also tried the contct form on the COntact Us page. I checked the HTML outout ofr the action on that form, and it;’s different. That form’s action is
    <form action="http://notmyrealdomain.com/contact-i/" id="contactForm" method="post" _lpchecked="1">

    It’s “does” the same thing…. NOTHING when Submit is clicked (all the data remains, no new page, no confirmation… nothing. WHat’s the problem?

Viewing 9 posts - 1 through 9 (of 9 total)