Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • I added info@7theme.net as admin for site, but I suspect you will need ftp to
    access header.php in child theme. Is it safe to post FTP Credentials here?

    I see you offer service for support . Can I get a quote for someone on your team to update the theme and add the functionality of the search (Where the page rendered is the page itself

    Example:

    Searching for Belle

    Page rendered

    https://lasvegasescortsbabes.com/person/belle/
    or
    https://lasvegasescortsbabes.com/?post_type=person&sp=on&s=belle

    I dont want to mess up the child theme or the db i think it would be best to have theme author handle this

    we are using a child theme. And In response to your statement about search page/post
    I am not sure how to implement [person_search] (Or maybe once I have access to theme options the shortcode will be useful)

    THank you

    Mike

    Also, in Theme Options, the Links on right under “General” I cannot click those. They are clickable, but do not go anywhere. As of now,

    info@7theme.net Has admin access to site

    https://lasvegasescortsbabes.com/wp-admin/

    I need to update year on secondary footer.

    Here is the website,
    https://lasvegasescortsbabes.com/

    Using the search bar, this is results

    https://lasvegasbabess.com/?s=belle

    I want to know how to adjust this page (There needs to be an image and formatted content)

    Thank you

    Ok, Thanks — Ill update the WP version

    Just wanted to make sure

    Found it, it does not address the issue

    This works great (This page was created in the import/demo content – I added/changed image)

    <a href="http://staging.lasvegasescortsbabes.com/person/samantha/" title="This works Great, Its built off a default person">http://staging.lasvegasescortsbabes.com/person/samantha/</a>

    Trying to repeat on pages I created from “New Persons”

    <a href="http://staging.lasvegasescortsbabes.com/person/andrea/" title="Slide show Heading"></a>

    <a href="http://staging.lasvegasescortsbabes.com/person/shannon/" title="Slideshow Heading Not rendering"></a>
    

    This was build of an existing Person > The ‘Attached Images’ wont remove, the page looks like hell
    http://staging.lasvegasescortsbabes.com/person/tammie/

    Also I cant scroll on this theme, I saw this was an issue in the forum, but the resolve wasnt there. I dont have the Script folder

    Ladies theme

    Product pages

    Hi where is doccumentation for the theme

    This works great (This page was created in the import/demo content – I added/changed image)
    http://staging.lasvegasescortsbabes.com/person/samantha/

    Trying to repeat on pages I created from “New Persons”
    http://staging.lasvegasescortsbabes.com/person/andrea/
    http://staging.lasvegasescortsbabes.com/person/shannon/

    Its not happening … The images are in “Slideshow Header”

    This theme has so much potetial, just kind of stuck

    preview

Viewing 8 posts - 1 through 8 (of 8 total)