Home Forums Theme support Yooco theme quickgallery

This topic contains 2 replies, has 2 voices, and was last updated by  silverleaf-design 5 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • My quickgallery on the home page is not working as it should. These are the steps I followed to add it.
    I created a new page, chose the quickgallery grid template, then clicked’Add Media’ and uploaded 8 images. I closed the Add Media interface without clicking the ‘insert into page button’. Then in the Custom Options > Group templates setting I chose 8 items and 4 columns.

    Then I followed your directions: show some pictures from the page on your homepage. Therefore you can use the quickgallery shortcode:
    [quickgallery id=”XXX’ count=”XXX” cols=’XXX’]

    I added that shortcode to my home page – changing the id to my quickgallery page id, count to 8 and cols to 4. The images show up fine on my home page and they show the magnifying glass when you mouseover the image, but clicking that just goes to the large image, not the lightbox overlay with image so that you can close it to see the home page again.

    You can see this here: http://www.amillerimages.com/
    Have I left out a step somewhere?

    Hi,

    hm, the animation is starting, but then the pictures load without the rest. Looks like the jQuery plugin for the page transition cause the problem. Can you please go to WP Admin -> Appearance -> Theme Options -> Body -> Page transition and uncheck the checkbox and test it again?

    Thank you – that fixed it. The only remaining problem is the icons for opening and closing are still missing. I did copy the images folder to my Child Theme folder as you advised in my other support request, but it hasn’t resolved the missing icon problem.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.