Home Forums Theme support Yasmin theme: spelling mistakes in form error message

This topic contains 7 replies, has 2 voices, and was last updated by  7Theme Support 2 years, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Hi, my friend purchased the theme: Yasmin

    I have installed it & built the site for her, & all is working okay.

    The enquiry form error message has spelling mistakes:
    “Sorry, an error occured. Please fill in all details corretly.”
    – it should be “Sorry, an error occurred. Please fill in all details correctly.”

    There is a post in the forum with the same problem. Support’s response was:
    you can open the file “sevenleague.po” in the “languages/” folder and correct the message.

    I have located the file “wp-content/themes/yasmin/languages/sevenleague.po” & made the correction, but it has not changed the error message.

    Is it a different file for this theme? How can I fix this, please?

    Thanks

    Hi,

    thank you for your post and the tip with the spelling mistake, we will fix this with the next update.

    The Yasmin theme comes with a translation page, it’s much easier to solve. Please take a look at WP admin -> Appearance -> Theme Translation, search there for the string with the spelling error and add the correct translation, and all is done.

    Update with fix uploaded, new version is 1.02 and from now available

    Hi,

    Thanks for the reply. I tried:
    WP admin -> Appearance -> Theme Translation
    but, the error message is spelled correctly. I tried adding the correction to the text field, anyway, but this hasn’t fixed it.
    Btw, “occurred” is spelled incorrectly for another field on this page:
    Translation for: Sorry, an error occured.

    How do I install the update, please? The theme isn’t showing as having any updates available. Sorry, my first time with WP.

    Thanks

    Do you use a cache plugin? Have you tried to delete the browser cache? We tested it on our website and it was working without any problem.

    Sorry for the second spelling error, we will fix this immediately, so it’s better to wait 15 minutes before you install the update.

    An update you have to upload via FTP, it’s the most easiest way. Just upload all files in the theme folder and overwrite existing files (No worry, theme options and settings are saved in the database).

    Theme update uploaded, new version is 1.03…

    Hi, no cache plugin. Yes, tried deleting the browser cache.

    I uploaded the new version & the spelling errors are now fixed.

    Thanks for your help & your quick responses.

    You’re welcome 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.