Home Forums Theme support WooCommerce Plugin not visible on WP dashboard

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 1 year, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Hi. I’m using the Tripsters Theme, which is WooCommerce compatible. However, today I downloaded and activated the WooCommerce Stripe Gateway. I can see that it is activated on my Plugins page, but that’s it. There’s supposed to be a WooCommerce Menu on the Dashboard menu bar, but it’s not there. I also tried deactivating all other Plugins, but that didn’t work. Is there something in the Tripsters Theme that could be causing this? Thanks.

    No, the theme does not affect any plugin. Are you sure the plugin comes with an own settings page? Because many plugins use the Woocommerce settings panel. Have you checked already the Woocommerce settings page?

    Thanks, I figured out the problem–I needed to install both the basic WooCommerce and also the Stripe Gateway. So, that part is working now and I can see the menu I was looking for in the dashboard.

    However, now I have a new problem. When I installed WooCommerce, I got this message:
    ————————–
    Storefront Theme
    The theme you are currently using does not fully support WooCommerce. We recommend you switch to Storefront, our offical, Free WooCommerce theme.
    If toggled on, Store front will be installed for you, and Tripters theme will be deactivated.
    ——————————

    I’ve been building my site in Tripsters for many months, so I definitely don’t want that. It’s a tour company, so I just need one page where clients can pay for their tours. It’s not an e-commerce site. I didn’t switch on the Storefont theme, but continued with setting up.

    I then got this message:
    —————————————–
    Your theme (Tripsters) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.
    ————————————————-

    So, please look into this and make sure the Tripsters theme is fully compatible with WooCommerce. As I said, I just need one page for clients to check out, so in my case, that should be fairly simple. Thanks.

    What version of the theme do you use? The current version is 1.02, and we fixed in one of the last updates the Woocommerce files, so normally it should work.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.