Home Forums Theme support Update for Daisy

This topic contains 8 replies, has 2 voices, and was last updated by  7Theme Support 9 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Hi there,

    When will you guys create an update for Daisy to allow us to upgrade to the latest wordpress platform?

    Hi,

    thank you for your post. Normally it is already compatible with the most recent WordPress release. What version of the theme do you use?

    Hi there, 1.02

    Ok, the current version is 1.03, and it is fully compatible with the most recent WordPress release.

    Can you send me the link to download the newer version.

    When I made the update to 1.0.3 and I activate the theme I get this error: The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at cgiadmin@yourhostingaccount.com to inform them of the time this error occurred, and the actions you performed.

    When I remove it the site comes up. I need some help here.

    We tested the theme again on our servers, and there was no problem. How have you updated the theme? Via FTP?

    Hi.. yes I did.

    Have you installed plugins? If yes, please deactivate ALL plugins and try it again. If this will not work, can you send us a login for your website? Then we can take a look at it…

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.