Home Forums Theme support Unifarm blog doesn't display as masonary

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 2 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Hi,
    I set up the blog page as a Masonary and with the right sidebar, and it worked perfect until I added it to the main menu. Now it shows as default-blog, without the sidebar. How do I make it to display Masonary with the sidebar? I don’t have any plugins active so there is no conflicts.
    http://twddemo.com/holistic/news2
    Please help!

    That’s easy, you set this page as blog page and WordPress will always overwrite all settings and options for this page and show the default blog entries. Please go to WordPress admin -> Settings -> Reading Settings -> Front Page Displays -> Posts Page and remove your page from the dropdown, than it’s working.

    Such an easy fix 🙂 Thank you!

    Yes, really easy 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.