Home Forums Theme support Theme Upgrade when bought over Mojo Themes

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 1 year, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Hi,

    Wordpress: 5.0.3
    Theme Realbroker: 1.08

    PHP Version is 5.6, when we try to update to 7.2, it is not working correctly.
    We have broken optics, and Warnings like

    Warning: Declaration of Menu_With_Description::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /var/www/vhosts/neueseite.eu/subdomain/km-haus/httpdocs/wp-content/themes/realbroker/functions.php on line 0

    I guess that is because we have an old Version of the Theme. Can you confirm?

    The theme was bought back in 2016 from Mojo Themes, which are no longer around. What is the way to get the recent Theme Version? As far as i know we do not have any account on 7themes which includes the theme.

    Thank you for your help

    Hi,

    I think it’s because you are using an outdated version of the theme. Can you please contact our support via info @ 7theme . net and attach a purchase confirmation to your mail, then we will attach the theme to your account here on 7theme.net. The current version is 1.13

    Done. Version 1.13 works very good so far.
    Thanks a lot for your help. Great support.

    You are welcome!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.