Home Forums Theme support Theme Tammoo: Menu trouble

Tagged: , ,

This topic contains 5 replies, has 2 voices, and was last updated by  Medienstrategen 7 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hello,

    displaying the top menu on a smartphone’s screen or a minimized browser window (firefox, chrome), the first level appears double without any space between (e.g. KontaktKontakt). The second level of the menu is correct. The menu’s structure in the back end looks quite normal.

    Here’s the site: http://www.bettentrend-aschaffenburg.de

    Checked also your tammoo demo site with an android smartphone and a minimized browser window. It looks well, without any doubles.

    Hope you have an idea, what’s to do.



    I think we fixed the problem in one of the last updates. But it’s not a big problem, you can remove the double labels also with css. Please go to WP Admin -> Appearance -> Theme Options -> General -> Extra CSS Content and add this:

    .mean-bar .menu_secondo {

    This should solve the problem.

    Thanks for your reply. I’ll try it. Your answer (“… fixed in one of the last updates …) brought another question: Where do I find my theme updates?

    In January 2016, I subscribed (via greedeals.com) lifetime access to all of your themes. So I downloaded all themes, currently I just use Tammoo in two projects (both are still in progress). But I can’t find the updates you mentioned in your reply. Picking a theme (e.g. Tammoo) into my cart, it seems the theme will be charged (again).

    Please tell me how to update the themes.


    Your recommended css setting solved my problem with twice/double menu entries.

    Thanks a lot

    Hi Martin,

    have you contacted already our support for the themes? Because we have to attach the themes to your account, then you can download them in your account.


    I just send an emaiol to your support team.
    Hope they will attach the themes to my account.


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.