Home Forums Theme support Theme – Socia media icons/Footer 5 sidebar

This topic contains 10 replies, has 2 voices, and was last updated by  7Theme Support 6 months, 4 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Hi!

    My problem is that I am able to create the social icons with the proper links in the -> Appearance -> Theme Options -> Social Media section but when they are created all I see is a grey button without any icon inside and that button cannot be clicked at all on the customizer page (although it shows the right link in the left corner of the browser when I move the mouse over the buttons)

    In addition I find the possibility to add a footer 5 sidebar within the theme. But when I fill it up in the widget section it won’t display anything on the customizer-page. So I have no possibility to add footer content that is right-aligned.

    Thank you for your help

    Many regards,
    Michael

    Hi,

    what theme do you use?

    it is the closeup-theme

    regards,
    Michael

    Hi Michael,
    not sure what went wrong. We tested it on our server and it worked without any problem. Do you use plugins? Have you already tried to deactivate the plugins? When you visit the website without the customizer, it is working or not? Can you send us a link to the page with the problem?

    Hi!

    Yes I use plugins and I have tried already to deactivate all of them at once but nothing happened – so it isn’t working as you can see here: http://www.giesistyle.com … in addition I still have the problem with the footer. Currently I am using Footer 1 & 4 as Footer #5 wouldn’t be displayed at all but I would like to have the content right-aligned.

    Thanks for your support!

    All the best, many regards,
    Michael

    Hi Michael,

    ok, to align the right column in the footer you can add this CSS code in WP admin -> Appearance -> Theme Options -> General -> Extra CSS Content:

    #footer .one_fourth_last.lastchild {
    	text-align: right;
    }

    The icons in the footer dont show up because you set up a child theme, but the icons url refer to the icon graphics in the main theme. You can copy the folder “images/s_icons” into your child theme (same directories), this should solve the problem.

    Thank you very much! Both hints worked out!! Great!

    Thank you for your great support!

    uh, i just forgot another short question … How can I exclude the very first H1 headline on my home-site which is automatically created? Sorry and thanks again for your support!

    Ok, please take a look at the settings box below the editor when you edit the page with the headline, choose the “Headlines” tab, and uncheck the checkbox

    Perfect! Thank you so much!!

    You are welcome!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.