Home Forums Theme support Theme Planco "Cannot modify header info"

Tagged: ,

This topic contains 7 replies, has 2 voices, and was last updated by  7Theme Support 7 years ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Ich habe eben das Theme Planco gekauft. Wenn ich es installiere, erhalte ich folgende Fehlermeldung:

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/15/d176298049/htdocs/tattoo/wp-content/themes/Planco/7league/7league_functions.php:1) in /homepages/15/d176298049/htdocs/tattoo/wp-includes/option.php on line 563

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/15/d176298049/htdocs/tattoo/wp-content/themes/Planco/7league/7league_functions.php:1) in /homepages/15/d176298049/htdocs/tattoo/wp-includes/option.php on line 564

    siehe auch http://agvs.at/Tattoo

    Woran liegt das und wie bekomme ich das weg?

    Hi,

    dein Server ist etwas sehr “streng” konfiguriert. Schau mal in die “7league_functions.php” Datei, die beginnt mit einem ” ” (Leerzeichen) vor dem “

    Hallo,

    ich habe das verändert, aber das Problem besteht weiterhin.

    Gruß,
    Dominik

    Ich schau’s mir gleich mal an…

    Hallo Dominik,

    also wir haben alle PHP dateien durchgeschaut, wir können nirgendwo mehr einen “white space” am Anfang finden. Das in der 7league_functions.php Datei hast du entfernt oder?

    Moin,

    ja habe ich geändert, siehe http://agvs.at/ssh.png. Die Fehlermeldung hat sich etwas verändert:

    Warning: Cannot modify header information - headers already sent by (output started at /homepages/15/d176298049/htdocs/tattoo/wp-content/themes/Planco/7league/7league_functions.php:1814) in /homepages/15/d176298049/htdocs/tattoo/wp-includes/pluggable.php on line 896

    Ah, super danke, das ist sehr hilfreich. Wir machen uns gleich mal auf die Suche wo das herkommt… Ich sag dir dann gleich bescheid sobald wir es gefunden haben

    Ok, haben es gefunden, schau mal ganz am Ende der Datei, das steht statt “?>” nur “>”, das ist warum die Fehlermeldung angezeigt wird. Du kannst ganz einfach das “>” mit “?>” ersetzen, dann müsste alles funktioniere. Wir machen dann gleich ein Update um das zu korrigieren

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.