Home Forums Theme support Theme Options not clickable

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  7Theme Support 12 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Hi,

    Got a 7theme bundle and been using the themes one by one. Never had this issue, but working on a new website now (godaddy hosting, if that makes a difference). Haven’t even installed any plugins yet, just the theme (tried curls and lime) but always face the same problem – when I try to navigate through tabs of the ‘theme options’, nothing happens! And I can’t check or uncheck any of the boxes even on the “general” tab which opens first by default. However the dropdown settings work, text fields work and the save button works.

    I used the curls theme when designing the website offline and it works fine.

    Re-installed wp and the theme, cleared cache, logged in and out (multiple times) but still no luck. Any ideas what might be causing this? Anyone had this problem?

    Hi,

    please make sure you use the most recent version of the themes you install. It sounds like a problem with the PHP version your server use, but this we solved already for all our themes.

    The exact same theme worked perfectly fine offline (phpMyAdmin version 4.2.11). The phpMyAdmin version on the hosting server is 4.0.10.18 – is that too old to be compatible with the theme?

    No, there is no problem with the phpMyAdmin version, it’s the PHP version. As soon you update the theme it will work without any problem.

    The PHP version is 7.1.16. Curls theme version is 1.0 but there’s no option for updating – please advise.

    You’ll see updates only for themes from wordpress.org in your wordpress admin. Please go to your account on our website, there are all your purchases, and there you can download always the most recent version of each theme. If you bought the bundle not on our website please contact our support via info @ 7theme . net

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.