Home Forums Theme support Theme Options Error 500

This topic contains 11 replies, has 2 voices, and was last updated by  7Theme Support 6 years, 8 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • When I try to access the theme options, it appears to me the error 500, followed by this message

    http://prntscr.com/49gf9s

    I zeroed the domain, and installed everything again, and yet still the error, which appears to be on the page, but I haven’t changed anything on the subject.

    Hi,

    what theme do you use? Is it possible to send us a login ( info @ 7theme . net ), then we can take a look at it and help you to find the problem.

    Paris Hotel Theme

    Received the email with the login and password?

    Yes, we got it. Now I take a look at it and come back to you as soon as we found the problem.

    Found the problem, it’s your server setting. We’ve made a “soft” version with only a few options in the theme options, now it’s working. Please contact your hosting provider and ask them for better server settings, especially for very big forms and big amount of php arrays.

    How about this?
    http://prntscr.com/49m1ed

    This error is caused by the options we’ve deleted to remove the error 500 by your server. After contacting your hosting provider you can use the normal theme version. Please contact first your hosting company and ask them for a faster server, then you can use the theme with all options and without any problem.

    I still have the problem.
    I contacted my server and did their part, which is to increase the memory limit. But the topic still doesn’t work the Theme Options.

    It is worth mentioning that, I need to have the theme file that works, because if I need to install again I won’t have to go through that again.

    (Translate for Bing)

    Hi,

    it’s not enought to increase the memory limit, they should give you a normal hosting so you can use WordPress and use if for a modern and fast website. I dont know what minimum settings your server has, but they have to increase it, not just the memory limit, also suhosin.request.max_vars, post_max_size and output_buffering. With minimal server settings you will have always have problems, with the speed of your website, while using plugins, with search engine rankings,…

    If you want, you can send us again a valid login for your website, then we can take a look at the php.ini settings and tell you what exactly they have to increase

    check your email, I sent the login and password

    Ok, great, now we can give you the server settings. Please send this configuration to your hosting provider:

    disable_classes
    no value
    display_errors
    On
    display_startup_errors
    Off
    doc_root
    no value
    docref_ext
    no value
    docref_root
    no value
    enable_dl
    Off
    error_append_string
    no value
    error_log
    no value
    error_prepend_string
    no value
    error_reporting
    Array
    expose_php
    Off
    file_uploads
    On
    html_errors
    Off
    log_errors
    On
    log_errors_max_len
    1024
    magic_quotes_gpc
    Off
    magic_quotes_runtime
    Off
    magic_quotes_sybase
    Off
    mail.force_extra_parameters
    no value
    max_execution_time
    300
    max_file_uploads
    50
    max_input_nesting_level
    64
    max_input_time
    60
    memory_limit
    128M
    output_buffering
    4096
    output_handler
    no value
    post_max_size
    64M
    precision
    14
    realpath_cache_size
    16K
    realpath_cache_ttl
    120
    register_argc_argv
    Off
    register_globals
    Off
    register_long_arrays
    On
    report_memleaks
    On
    report_zend_debug
    On
    safe_mode
    Off
    serialize_precision
    100
    short_open_tag
    On
    SMTP
    localhost
    smtp_port
    25
    sql.safe_mode
    Off
    suhosin.log.phpscript.is_safe
    Off
    track_errors
    Off
    unserialize_callback_func
    no value
    upload_max_filesize
    64M

    suhosin.apc_bug_workaround
    Off
    suhosin.cookie.checkraddr
    0
    suhosin.cookie.cryptdocroot
    On
    suhosin.cookie.cryptkey
    [ protected ]
    suhosin.cookie.cryptlist
    no value
    suhosin.cookie.cryptraddr
    0
    suhosin.cookie.cryptua
    On
    suhosin.cookie.disallow_nul
    1
    suhosin.cookie.disallow_ws
    1
    suhosin.cookie.encrypt
    Off
    suhosin.cookie.max_array_depth
    50
    suhosin.cookie.max_array_index_length
    64
    suhosin.cookie.max_name_length
    64
    suhosin.cookie.max_totalname_length
    256
    suhosin.cookie.max_value_length
    10000
    suhosin.cookie.max_vars
    100
    suhosin.cookie.plainlist
    no value
    suhosin.coredump
    Off
    suhosin.disable.display_errors
    Off
    suhosin.executor.allow_symlink
    Off
    suhosin.executor.disable_emodifier
    Off
    suhosin.executor.disable_eval
    Off
    suhosin.executor.eval.blacklist
    no value
    suhosin.executor.eval.whitelist
    no value
    suhosin.executor.func.blacklist
    no value
    suhosin.executor.func.whitelist
    no value
    suhosin.executor.include.blacklist
    no value
    suhosin.executor.include.max_traversal
    0
    suhosin.executor.include.whitelist
    no value
    suhosin.executor.max_depth
    0
    suhosin.filter.action
    no value
    suhosin.get.disallow_nul
    1
    suhosin.get.disallow_ws
    0
    suhosin.get.max_array_depth
    50
    suhosin.get.max_array_index_length
    64
    suhosin.get.max_name_length
    64
    suhosin.get.max_totalname_length
    256
    suhosin.get.max_value_length
    512
    suhosin.get.max_vars
    100
    suhosin.mail.protect
    1
    suhosin.memory_limit
    0
    suhosin.mt_srand.ignore
    On
    suhosin.multiheader
    Off
    suhosin.perdir
    0
    suhosin.post.disallow_nul
    1
    suhosin.post.disallow_ws
    0
    suhosin.post.max_array_depth
    50
    suhosin.post.max_array_index_length
    64
    suhosin.post.max_name_length
    64
    suhosin.post.max_totalname_length
    256
    suhosin.post.max_value_length
    65000
    suhosin.post.max_vars
    2000
    suhosin.protectkey
    On
    suhosin.request.disallow_nul
    1
    suhosin.request.disallow_ws
    0
    suhosin.request.max_array_depth
    50
    suhosin.request.max_array_index_length
    64
    suhosin.request.max_totalname_length
    256
    suhosin.request.max_value_length
    65000
    suhosin.request.max_varname_length
    64
    suhosin.request.max_vars
    20000
    suhosin.server.encode
    On
    suhosin.server.strip
    On
    suhosin.session.checkraddr
    0
    suhosin.session.cryptdocroot
    On
    suhosin.session.cryptkey
    [ protected ]
    suhosin.session.cryptraddr
    0
    suhosin.session.cryptua
    On
    suhosin.session.encrypt
    On
    suhosin.session.max_id_length
    128
    suhosin.simulation
    Off
    suhosin.sql.bailout_on_error
    Off
    suhosin.sql.comment
    0
    suhosin.sql.multiselect
    0
    suhosin.sql.opencomment
    0
    suhosin.sql.union
    0
    suhosin.sql.user_postfix
    no value
    suhosin.sql.user_prefix
    no value
    suhosin.srand.ignore
    On
    suhosin.stealth
    On
    suhosin.upload.disallow_binary
    0
    suhosin.upload.disallow_elf
    1
    suhosin.upload.max_uploads
    25
    suhosin.upload.remove_binary
    0
    suhosin.upload.verification_script
    no value

    One of the most important settings is this here:

    max_execution_time
    300

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.