Home Forums Theme support Theme HOT

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 3 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Hello, I have a problem with the HOT theme that I just bought. When I activate it I have errors that appear. Could someone help me please?

    thanks in advance

    #0 /home/httpd/vhosts/xxx/wp-content/themes/hot/7league/init.php(10): require_once()
    #1 /home/httpd/vhosts/xxx/wp-content/themes/hot/functions.php(4): require_once(‘/home/httpd/vho…’)
    #2 /home/httpd/vhosts/xxx/wp-settings.php(546): include(‘/home/httpd/vho…’)
    #3 /home/httpd/vhosts/xxx/wp-config.php(88): require_once(‘/home/httpd/vho…’)
    #4 /home/httpd/vhosts/xxx/wp-load.php(50): require_once(‘/home/httpd/vho…’)
    #5 /home/httpd/vhosts/xxx/wp-admin/admin.php(34): require_once(‘/home/httpd/vho…’)
    #6 /home/httpd/vhosts/xxx/wp-admin/themes.php(10): require_once(‘/home/httpd/vho…’)
    #7 {main}

    Hi,

    what version of the theme do you use?

    I found the solution. I had php 8.0, I downgraded it to 7.4 and that’s fixed

    Ok, perfect, I’m glad it’s working now!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.