Home Forums Theme support Theme causes errors with another plug-in

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Hello,

    I bought the plug in EVENT ON, this works too. Then I bought an add-on to Event on – it’s called “photo add on” -plug in. In the back-end it’s not possible to load pictures from the galery.
    I now also have contact with the support of “eventon”. The support tell me:

    ******
    Can I try to switch the theme and disable plugins?

    Because here’s the error:

    Uncaught TypeError: Cannot read property ‘url’ of undefined
    at loadselectimage (EP_admin_script.js?ver=0.5:48)
    at EP_admin_script.js?ver=0.5:35
    at Function.m.map.m.collect (underscore.min.js?ver=1.8.3:5)
    at n.map (backbone.min.js?ver=1.2.3:1)
    at e.Collection.<anonymous> (EP_admin_script.js?ver=0.5:33)
    at _ (backbone.min.js?ver=1.2.3:1)
    at m (backbone.min.js?ver=1.2.3:1)
    at f (backbone.min.js?ver=1.2.3:1)
    at e.Collection.u.trigger (backbone.min.js?ver=1.2.3:1)
    at e.Collection._onModelEvent (backbone.min.js?ver=1.2.3:1)
    And it caused by backbone and underscores files. Could you please tell me, if you know, of course, what loads them: theme or plugins?
    ******

    Please, can you help me too ?

    Hi,

    we never used backbone or underscore in one of our themes. I recommend you to deactivate all other plugins and check again if it works, then activate step by step all plugins and check always if the problem is still there

    thank you

    You’re welcome!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.