Home Forums Theme support Superdog Theme disable webgonts is not working

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  7Theme Support 1 month, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Dear Support Team,

    Can you please help me.

    We have bought the Superdog Theme from your side.
    Hundeschule Salzkammergut
    E-Mail: steffi@staudis-plan.at
    Website: http://www.hscs.at

    We are not allowed to use Google fonts (DSGVO) on our website.
    The problem is that the button Disable Webfonts in Theme settings is not working.

    Can you please check and help me

    Thank you for your support.

    Stephanie Gamsjäger

    Hi Stephanie,

    ok, that’s strange! Have you installed plugins? Do you think you can send us ( info @ 7theme . net ) a login for your website, then we can check it for you and fix the problem. Thank you.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.