Home Forums Theme support slideshows not working

This topic contains 10 replies, has 2 voices, and was last updated by  7Theme Support 5 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • hello I just buy a them from you guys, but am having some issues with the slide show on home page .. I really like this temple please help me need the support

    already install the demo content .. but still slide show dosnt work can you give any support on that

    Hi,

    what theme have you bought? Because not in all themes the slideshow import is working with the WordPress import plugin. In this case you have to setup the slider manually, please take a look at the documentation, there is a description on how to set up a slideshow

    thank you for your answer .. I get this one Seaview – a powerful WordPress Real Estate Theme

    how can I set it up manually?

    Hi,

    please take a look at the documentation of the theme (you can download it in your account), there are instructions for the slider.

    documentations is not helping I been investing too many time on this template .. hopefully you can help me with a better manual the one I got is honestly with very less information ..

    Please go to WordPress admin -> Appearance -> Allslider, upload your images. Then create a “Pictureset”, i.e. ‘home’ (it’s like a category for your images). On bottom of this page is a list with your uploaded images. There is also a dropdown for the pictureset / category, please set your images to the category you’ve created before.

    Now edit the page where you want to show the slider, click on the “Slideshow” tab in the settings box below the editor, then choose “Cycle” as slider and as “Slideshow Source” the pictureset / category you’ve created before. That’s all…

    yea I figured out that part already .. under listings where the properties show the slideshow pictures is not center there are on the left … plus the map dosnt work already pit the altitude and longitude but nothing .. plus the email in contact is working good but the one in the agent listing is not working .. can you please help me with this .. if is any way you can connect to my pc by teamviewer and show me how to modify this stuff I will be very thankfull with u
    in case let me know a time we can connect my time is los angeles california

    Hi,

    can you send us (info @ 7theme . net ) the link to your website, then we can take a look at the problem with the map, I think there is a javascript problem. This can happen if you use poor plugins…

    hello there I already send you an email with my info … let me know if u get it thanks

    Hi, yes, we got the mail and answered already…

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.