Home Forums Theme support Skyline Header Background has 40px space on both sides

This topic contains 1 reply, has 2 voices, and was last updated by  7Theme Support 5 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • I am trying to change the header background to another color but it seams there is another container behind the background table that remains white. Is this really happening? and what is the point of changing the background color if this is not fixed?

    Can you please advice what code to add and in which file exactly to fix this?
    Check below image. This is ridiculous. For an out of the box theme this thing should work perfect.

    Header Background color changed

    Hi,

    you are right, there is a problem with the spacing. Sorry, but no one before told us that there is a problem. We will fix it with the next update. In the meantime you can go to WordPress admin -> Appearance -> Theme Options -> General -> Extra CSS Content and add this css code:

    #container_inner {
    padding:0;
    }
    #footer, #overheader, #secondfooter, .custom_section, #research_header, .csl, .nocsl, #cycle_container, #header_object_slider, body #container #container_inner #page .map_container {
    margin-left:0;
    margin-right:0;
    padding-left:0;
    padding-right:0;
    }

    This will fix the problem.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.