Home Forums Theme support Shortcode gives 404 error link when clicked

Tagged: ,

This topic contains 12 replies, has 2 voices, and was last updated by  7Theme Support 9 years, 1 month ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • When I click on the shortcode button (in a post/page), I get a 404 error. I am using the Cut theme.


    what button exactly? The button with the “injection” icon? What version of WordPress do you use?

    Correct, the “injection” icon. It is a fresh install of WordPress (4.1.1).


    Hi Melinda,

    we’ve tested it on different server and its working everytime without any problem. Do you use a WordPress Multisite installation?

    No. We don’t use multi-site installation.

    I can send you a full backup of the site or make you an admin on the site, so you can take a peek.

    Unfortunately, if the shortcodes don’t work, this theme is useless to me.

    Please let me know how we can proceed. We really want to use this theme.


    Hi Melinda,

    yes, please send us a login for the page, then we can take a look at it and help ypu to solve the problem.
    You can send the login to info@7theme.net

    sent by email. thanks.

    Sorry about that. I thought you got it from the email I triggered through WordPress.

    I am having some other issues – we really want the look/feel of the site as it looks in the demo for the header and footer (gray bars): http://7theme.net/mtp/?t=Cut , but don’t see where to make that happen.

    Nor, do we see the “ThemeOptions” as described here:

    Thanks again,


    can you check please the url, we get only an error404 when we try to visit http://cuttinglounge.realbasics.com/

    I am having some other issues – we really want the look/feel of the site as it looks in the demo for the header and footer

    Melinda, normally when you install a theme it looks always like the demo website, you dont have to change nothing to make it looks like the demo (except the content).
    And when you can’t see the theme options, then there is a problem with your hosting company, please take a look at this post:

    Error: can’t find the theme options

    Sorry for the delay getting back to you.

    Here is the new log-in page: http://cl.phinneymassage.com/wp-admin/

    This is hosted at GoDaddy now (it was somewhere else previously). I still don’t see the theme options, nor is the header looking like it should.



    we found the problem, it has nothing to do with the theme. When you set the permalinks to default, you can see that there is no 404 error (not found), there is an error403 (forbidden):




    The 3 files above are very important for the theme, and thats why the theme doesnt looks like the theme demo.

    The problem are the server settings of your hosting provider, maybe also the kind of WordPress installation. The WordPress is a “one-click” installation right?

    However, I saw in your admin panel that you dont have the full admin rights for the WordPress installation, thats why you cant the the theme options, but also the “Edit Theme” link in WP admin -> Appearance is hidden (and this is a core function of WordPress).

    The only solution is to install WordPress with FTP and dont use the preinstalled WordPress versions from the hosting provider.
    Please take also a look at this post here:

    Error: can’t find the theme options

    Thank you very much for your help. We made those changes and the theme is working as we hoped. Thanks again for your responsiveness and guidance. Most appreciated!

    You’re welcome!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.