Home Forums Theme support Removing Yooco Allslider 'button'

This topic contains 5 replies, has 2 voices, and was last updated by  7Theme Support 1 month, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Hi all – I hope you can help.

    For ages now I’ve had a featured image on my homepage which appeared to have a ‘faulty pixel’ and no matter what I did to the image, it wouldnt go away.

    I’ve just replaced the image with a lighter one and see that it does exactly the same thing.

    I feel such a fool, it isnt a faulty pixel at all, but whenever you load my home page Yooco sends a little rectangle across the screen, presumably as a marker for a slideshow?

    How can I get rid of this? I dont want a slider, just a static image. The little rectangle just looks awful.

    I keep trawling through the theme settings and also the settings for Allslider but can’t find any way to turn this off.

    Any help appreciated, so thank you!

    Hi,

    can you send us a link to the website with the problem, then we can take a look at it? Maybe with just some lines of CSS code we can fix the problem.

    Thank you

    It’s https://colincook.co.uk

    Ok, saw the problem. Please add this in WP admin -> Appearance -> Theme Options -> General -> Extra CSS:

    body.loaded #image_header .featured_image_description, body.loaded #image_header .featured_image_caption {
    	display: none !important;
    }

    This will remove it.

    That worked!! You guys are awesome!

    Thank you 🙂

    You are welcome!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.