Home Forums Theme support Problem add logo in Vision Theme

This topic contains 7 replies, has 2 voices, and was last updated by  7Theme Support 4 years, 11 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Hello,

    i have problem with add/change logo in theme Vision in themeOptions -> general option -> customize wordpress -> upload logo.

    If i select image and click insert into post, i don’t have logo preview and not fill image path field.

    Please help me.
    Yours.
    Paweł

    ps. I have WP 4.5

    This problem is mostly caused by plugins. Please check in the popup window that the “URL” button is clicked.

    Screenshot:

    https://www.dropbox.com/s/cacef4lxs0k4pnq/logo_upload.png?dl=0

    ok..

    i have add image as logo, and logo don’t display on homepage.

    Please look -> http://pl.tinypic.com/view.php?pic=qqekgz&s=9#.VyJZAjCLSVM

    And in Customize WordPress logo -> http://pl.tinypic.com/view.php?pic=2emgyg4&s=9

    How I can display logo 🙂

    Yours.
    Pawel

    Hi Pawel,

    very strange. What happen when you visit the link from your logo? Is it working? Can you see the logo?

    Yes,

    I see image in webbrowser 🙂 Image not display on page.

    Yours.
    Paweł

    Hm, that’s very strange! Do you think you can send us (info @ 7theme. net ) a login for your WordPress installation, then we can check the theme options and help you to solve the problem.

    ok, i send login details to my website.

    Yours.
    Pawel

    Got it, thanks!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.