Home Forums Theme support Pretty Foto undefined Text am unteren Bildrand

This topic contains 7 replies, has 3 voices, and was last updated by  7Theme Support 6 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Hi,

    ich habe versucht dieses “undefind” am unteren Bildschirmrand bei einem Foto welches ich mit rel=”prettyPhoto” aufrufe zu ändern. Leider ohnen Erfol.
    Ichhabe jeweis einen Alt Text und einen Titel Text eingefügt. Es wird immer dieses undefined angeziegt. Was könnte es noch sein und wo kann man das ändern?

    VG

    Horst

    Hallo Horst,

    das “undefined” ist der titel des Linkes, also .

    Also einfach den Titel für den Tag angeben dann funktioniert es.

    Super! Vielen Dank!

    Gerne!

    Hello, I have the same issue Horst had, but adding the title tag to the link in the code within the page did not work for me.

    Please see the example here: http://icanexplainit.com/not-defined-issue/#!prettyPhoto

    the code for the image is:
    post (9)

    after inserting the title tag in the code (I tried several different locations within the code) the photo will open as
    http://icanexplainit.com/wp-content/uploads/2013/02/post-9.jpg instead of within the “prettyPhoto” window.

    Thanks in advance for your help.
    Saskia

    Hm, very strange, we’ve checked it again and again on our server and its working always. But I saw that you are using plugins like “Jetpack”, maybe on of the plugins overwrite our filter for the lightbox gallery.

    But its very easy to solve it, just add the Link rel “prettyPhoto” to the image, then its working:

    Thank you for the fast reply.
    Yes, adding rel=”prettyPhoto” in addition to title=”” fixed it.
    Thank you!
    Saskia

    You’re welcome!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.