Home Forums Theme support Posting photos

This topic contains 7 replies, has 2 voices, and was last updated by  7Theme Support 5 years, 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Trying to do a blog with a photo. How can you reduce the size of the photo taking up all of the post space including the comments box??

    Hi, I’m not sure what exactly you mean. Do you mean the single post or the blog page with the blog summary? What theme do you use? Can you send us a screenshot?

    Sorry, will try to explain. I am using the Paris theme and all works well excepting the Posts page (“News” page on the demo). I can publish a post but it only lists the first few lines on the “Posts” page. When you click on the heading to take you to the page for more information, i get a 404 error. Even if i have only one post on the “Posts” page there is still text and comments box missing when i publish.

    It is worse with a photo inserted as a featured photo. All the space is absorbed and there is no comments box listed. Have even tried separating text and photos in different post.

    I am unsure whether all the information is on the page and it works like a “read more” tag or if the posts are actually separate pages and the hyperlink can’t find the full post.

    I can publish a post but it only lists the first few lines on the “Posts” page.

    This is the excerpt and also on our demo website it’s the same. It’s only a small preview of the post and a WordPress core function.

    The rest is really strange, maybe there is a problem with a plugin. Can you send us the link to the page with the problem, then we can check the source code for you and help you to solve the problem.

    Sure. The posts page is http://www.lakeviewvillas.com.au/posts/ and if i click on the heading to expand the post i end up here ” http://www.lakeviewvillas.com.au/executive-accommodation/” with an error 404

    From the dashboard side the page link is http://www.lakeviewvillas.com.au/wp-admin/post.php?post=328&action=edit

    Can you please go to WordPress admin -> Settings -> Permalinks and set it to default, then please check if the problem is still there

    All good. Thanks!

    You’re welcome!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.