Home Forums Theme support portfolio: Works: and Created: to no longer be displayed

This topic contains 5 replies, has 2 voices, and was last updated by  7Theme Support 7 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • I have the theme: BlackstoneVersion: 1.08

    I would like the portfolio: Works: and Created: to no longer be displayed … where can I set this

    Hi,

    you can use this CSS code:

    .portfolio-single-content.two_third {
    width: 100%;
    float: none;
    }

    .portfolio-single-details.one_third_last {
    display: none !important;
    }

    Add this code in WP admin -> Appearance -> Theme Options -> General -> Extra CSS Content, it will remove the right column with the “Works” and “Created” words.

    Thank you, that worked …

    now i have another problem…

    I want 4 pictures in the Related Works now there are 3 in the preview

    Ok, there is no setting to change that. If you know how to open and edit PHP files you can take a look at the file 7league/7league_functions.php, line 2532, there you can change it from 3 to 4

    I have the conversion, but only 3 portfolios are displayed but smaller and not in the middle but left-aligned … I want to have 4 portfolios and centered ….

    Please thank

    I’m sorry, you are right, there is another number you have to change to make it work. Please change also in line 2544 the number “3” to “4”, then it should work.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.