Home Forums Theme support Portfolio Pages Not Working

This topic contains 2 replies, has 2 voices, and was last updated by  7Theme Support 5 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • My portfolio pages use to work perfectly. However, yesterday they just stopped working. You can see what I’m talking about if you go to my website: yournexthomeutah.com, select the SLC Districts button on the menu, and select any of the neighborhoods on that portfolio page. It will take you to a 404 page.

    Why is this happening?

    You can also see the problem by just clicking on this link:
    http://yournexthomeutah.com/slc-neighborhoods-2/
    Again, select any of the photos and you’ll be taken to a 404 page. It use to open the page.

    I still can see all my content on the backend, but why is the 404 pages coming up?

    Please help! I’m happy to create a login for you if you need to access to backend to find the problem.

    Thank you so much in advance!

    Actually none of my theme pages are working. My Team page isn’t working, my testimonial page is working, and none of my portfoio pages are working.

    They all show 404 pages.

    Can you please help me figure out why none of my theme pages are working?

    See my team pages here:
    http://yournexthomeutah.com/team/about-whale-realty-2/

    See my portfolio page problem posted above.

    Thanks

    Have you installed plugins? Or changed something else?

    You can try also this: go to WordPress admin -> Settings -> Permalinks, set it to “Default”, save it, check if it’s working on front-end, then go to admin area and change it again to your custom permalinks.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.