Home Forums Theme support Picturesets on Parador

This topic contains 6 replies, has 2 voices, and was last updated by  7Theme Support 6 years, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Hello,

    I am trying to create a pictureset from images mass uploaded into the media library. Right now I do not see a way to do that unless I attach each image to page / post. I see I can upload a new image but would rather avoid uploading images twice. Is possible to access the existing unattached images in the media library? Hopefully that makes sense.

    Thanks for the help!

    Hi,

    you want to use the images for the allslider or for the quickgallery?

    For Allslider: you can create a new page, and then upload some images, WordPress will attache the images to this page, then you can use it in the allslider section. Then you can delete the page again.

    Hello,

    Thanks for the feedback. I seem to still be missing something. I loaded all the images to a new page but they still do not show up in the list of images that can be selected for the Allslider. The Allslider only appears to recognize featured images and not all the images on the page. The only solution I see is to add a page or a post for every image which will be time consuming. If there is another way to try please let me know.

    Thanks for any help you can provide.

    Hello,

    did you save the page? We’ve tried it and it works on our localhost. Unfortunately there is no other way to get the unattached images…

    Yes I created a new page, added the photos and then saved it. The images do not show up in the allslider list of available photos. The only way I can get them to show up is if I make the photo a featured image of a page. Is there a plug-in that should be installed and running?

    I set up a localhost to try to replicate what you are able to achieve and I am still having the same result. Images I have added to page will not show up in the list of available images to place in a pictureset. The only way I can get them to show up is to make each them a featured image.

    Yes, you are right, we’ve made this function about one year ago, at that time it was not possible to use the media library inside the allslider functions, so the only solution was to use the featured images. Sorry, then there is no other solution. We are working on a new way to integrate the media library in the allslider, I think in the next weeks we can make a big update

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.