Home Forums Theme support php Probleme mit Theme Enzo

This topic contains 4 replies, has 3 voices, and was last updated by  7Theme Support 3 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Hallo,
    nach dem WP Update auf 4.5 (jetzt 4.6) funtkioniert das Enzo Theme nicht mehr:

    Warning: Declaration of Menu_With_Description::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in …/wp-content/themes/enzo/functions.php on line 251

    Vielen Dank im Voraus für die Hilfe
    Kate

    Hat sich schon erledigt!

    Dankeschön.

    Ok 🙂

    Hallo ich hab den gleichen fehler was kann ich machen / hab den webserver schon neu installiert

    Theme=Blackstone

    Warning: Declaration of Menu_With_Description::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /home/.sites/497/site5074862/web/wp-content/themes/blackstone/functions.php on line 423

    Bitte um info

    Hi, we answered already your mail. Please make the theme update and all will work

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.