Home Forums Theme support PHP 8.x does not work

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  7Theme Support 1 week, 6 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Hi

    We actually use the following themes of you:

    – Lotus 1.0.8
    – Nico 1.1

    Now we wanted to update the websites from PHP 7.4 to PHP 8.1.

    Unfortunately this does not work.

    With Lotus 1.0.8 it works with PHP 8.1, but the navigation does not work anymore.

    With Nico 1.1 the whole websites do not work anymore, there are a lot of PHP fatal errors.

    How we can make this themes running correctly with PHP 8.1?

    Thanks very much.

    Best regards
    Mike

    Hi Mike,

    thank you for your post. Can you please send us (info @ 7theme . net) the links to the websites with the problem? And the errors? Then we can take a look at it and help you to solve the problem. Have you installed plugins?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.