Home Forums Theme support Orion theme – few issues

Tagged: 

This topic contains 18 replies, has 2 voices, and was last updated by  7Theme Support 4 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • Hello!
    I have a few questions regarding the Orion theme and my site (www.gravityweb.pl)

    1. On portfolio page the attached images are being displayed as a gallery. How can I change their order?
    2. On mobile version I cannot enter a single portfolio item – when I click on a thumbnail a photo opens, I cannot enter this portfolio page.
    3. How can I disable the custom scroll on the right? I want to have a default one.

    Thank you!

    Hi,

    1. It’s very easy. Please edit the portfolio entry, click the “Add Media” button above the editor, then choose “uploaded to this page” in the dropdown. Now WordPress will show you only the uploaded images to this portfolio entry. Sort now the images with your mouse. After this, close the pop up window and save the post, that’s all.

    2. Doesnt appear the icon with the link?

    3. Please go to WordPress admin -> Appearance -> Theme Options -> Body -> Smooth Scroll and uncheck the checkbox.

    By the way: great website, I like it!

    Thank you very much for the answer!

    1. works perfectly, thank you.
    2. the two icons show (the loop and the chain) but before they appeat a prettyphoto window opens with a picture and in fact a cannot click a chain to enter the portfolio.
    3. great, much better 🙂

    Nice to hear that you like my page, thank you!

    Sorry, I didn’t mean a “loop” but a “magnifying glass” 😀 false friend 😉

    2. Hm, you are right, we should offer another solution on mobile devices. We will make an update with a better solution for mobile, I think tomorrow it will be available for download.

    thank you 🙂

    You’re welcome. I’ll let you know as soon we published the update

    Ok, fixed! New version is 1.02, it’s available in 5 minutes…

    Thank you! Didn’t get the notification:) Gonna check it soon.

    And how can I update the theme? There is no notification in WordPress admin panel that there is an update available for the theme.

    We attached the theme to your account. Please upload the theme with FTP and overwrite all existing files (No worry, all changes in the theme options are saved in the database).

    Hello, thank you! Now it works better on mobile devices. However, I’ve discovered another issue – in portfolio page 2 doesn’t exist. A 404 error occurs. I’ve had this problem earlier but I’ve changed in portfolio-masonry.php that 99 items are displayed so there is no pagination $post_per_page="99";, however, it could be nice if the pagination worked fine 😉

    Hi,

    if the pagination is not working then it’s not a problem with the theme, is always a problem with WordPress / the .htaccess file. Please go to WP admin -> Settings -> Permalinks, set it to default and check if it’s working.

    By the way: When you use a template for the portfolio, you don’t have to change it in the php files. Please take a look at the settingsbox below the editor, there is a tab called “Group template”, there you can set the number of posts per page.

    Hello!
    Thanks again for your reply 😉

    Yes, the pagination works when permalinks are set to “default”, however, I want to use “post name”.

    I didn’t know about the “Group template” settings, thank you very much!:)

    Now change the permalink settings again to your custom structur, the problem will be solved. WordPress will write now the peramlink settings again in the htaccess file and remove the problem. Again, not a problem with the theme, a classic WordPress problem…

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.