Home Forums Theme support Organics doesn't work with internet explroer

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 6 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • The Organics Theme does not support Internet Explorer yet. Instead of a picture in the background it just shows the white overlay…
    You can even see that on your preview website if you chose internet explorer and go to http://7theme.net/preview/?theme=Organics

    Need a fix!

    Hi Ralf,

    strange, we’ve tried it with our demo but it’s working without any problem, we can see the background image.

    What version of Internet Explorer do you use?

    Version 11.0.9600.17801; Update Version 11.0.19;

    Latest Version will be installed automatically. If you dont see it, just update your Browser 😉

    Haha, funny thing, we’ve tried it with an older version and it was working. In the newer version it’s not working anymore.

    But we found the problem, it’s the SVG graphic in the footer, normally the IE browser should be able to handle it, but it’s even the Internet Explorer.

    To solve the problem, please go to WordPress admin -> Appearance -> Theme Options -> General -> Extra CSS Content and add this:

    #svg_footer {
    display:none;
    }

    This should solve the problem.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.