Home Forums Theme support myCrane theme installed and can't access Theme Options

This topic contains 4 replies, has 2 voices, and was last updated by  7Theme Support 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • I just purchased myCrane through Bluehost/mojomarketplace and when I go under Theme Options, I can enter the general settings, but none of the other sections, like typography, user interface, etc are clickable or load.

    I’m in WP Pro Hosting with the ability to install multiple websites. I tried removing the code suggested in this post here https://7theme.net/faqs/error-theme-options-dont-work-wordpress-multisite-installation/

    And there was no change in the ability to access options, I put the code back.

    I’m also using Chrome ver. 84 in Windows 10 and WP build 5.5

    Thank you,
    Charlene

    Hi Charlene,

    have you deleted the cache after removing the code? If you want, you can send us ( info @ 7theme . net) a login for your website, then we can take a look at it and help you to solve the problem.

    Hi,

    Did that, still no change in accessing the options.

    Since this is a new website, i’m trashing it and starting over. I haven’t even begun to build it. I was even having issues creating a new user, it wouldn’t let me show password.

    After doing a new install and if I still have issues, I will contact you again.

    Thank you,
    Charlene

    Well re-installed a new wordpress and mycrane theme and content (demo content actually imported this time and was able to create a new user)

    Tried removing the code and clearing cache of site, etc. Still having issues accessing typography and so on.

    I’ve created a user and emailed to info @ address mentioned above.

    Charlene

    Hi Charlene,

    the problem was the new WordPress release (5.5), they remove the automatic jQuery migartion support, that’s why it was not working. We fixed the problem on your website, now it’s working.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.