Home Forums Theme support Missing icons in Yooco footer

This topic contains 7 replies, has 2 voices, and was last updated by  7Theme Support 5 years, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • The icons for Contact Details in the footer (Address, Phone, Email, etc) are showing blank squares instead of the icon. Also, the Facebook icon is showing only the blue square but no white ‘f’. How can I fix these?
    See: http://www.amillerimages.com/

    Hi,

    the problem is your child theme. You forgot to copy the “images” folder to the child theme…

    If you copy the folder to the child theme, all should work without any problem.

    I copied the images folder to my Child Theme but that didn’t correct the problem. I also tried switching to the Yooco main theme and the icons weren’t showing up when using the main theme either.

    Ok, I found another issue on your website. Can you please go to WordPress admin -> Appearance -> Theme Options -> General -> “Include style.css in customcss?” and uncheck this option? Because this function will change the file structure of the css file and cause the problem with the missing icons.

    That worked for all of the icons except for the icons for Contact Details in the footer (Address, Phone, Email).

    Thanks for your help.

    Hi,

    I found the problem. You’ve set a font for the footer area, this will overwrite the font for the complete section, also for the icons. You can go to WordPress admin -> Appearance -> Theme Options -> Footer -> Typographie and set the dropdown for the font to empty. We’ve tested it with Crome developer tool on your website, it will not change the font in the footer because the same font is the for the body

    Thank you! That resolved my final display problem 🙂

    Ok, perfect!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.