Home Forums Theme support Menu Links on Loovo Onne Page Theme Not Displaying properly

This topic contains 11 replies, has 2 voices, and was last updated by  7Theme Support 1 year, 9 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Menu Links on Loovo Onne Page Theme Not Displaying properly. When you click on the Home button on the menu, the resulting home page displays all the pages. However, if you click on another link on the menu, instead of sliding down the homepage, you’re taken to the individual page where the page was developed.

    For example, the link team is on the main menu. When I click on the team link, instead of sliding the page where the page can be displayed, you are taken to the linked page… ie domain/team

    What am I doing wrong?

    Thanks!

    page in question is pops.ultimateprofitmachine.co.business

    please ignore request. I figured it out. Thanks!

    Ok, perfect 🙂

    Having one issue though. the link “Team” on the one page menu. the team section is on the one page but the link won’t take me to it. In fact, the link does nothing although I have the the proper link “#sector_team”

    Here’s the single page in question: https://pops.ultimateprofitmachine.co.business/

    Thanks!

    The problem is the section, it has the id “3”. Please edit the “team” page and click the “one page options” tab in the settings box below the editor, make sure the slug is called “team” (it needs to match the menu entry id…)

    I changed the slug to “team” however it doesn’t save. When I update the page, the slug turns back to a blank field.

    Hm, sounds strange. Can you send us a login ( info @ 7theme . net ) for your website, then we can take a look at it

    login info sent to info@7theme.net… Thanks!

    Ok, checked it. It was not a problem with the theme, it was a problem with one of your plugins. We deactivated all plugins, changed the slug and it was working without any problem. First thing is always to deactivate all plugins, most of all problems are caused by plugins, always!

    ok… Thanks for the advice.

    You’re welcome!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.