Home Forums Theme support Maps not working in Realbroker

This topic contains 5 replies, has 2 voices, and was last updated by  7Theme Support 4 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • My Google maps on Object pages worked until I made my new website live. Now I’m getting a message “Oops, something went wrong. This page didn’t load Google Maps correctly. See the JavaScript console for technical details.”

    I can’t find anywhere to check for possible solutions. Here’s a website page link if needed:

    Thank you!

    Hi,

    you need to setup a Google Maps API, please take a look at this post:

    Google Maps Shortcode doesn’t work anymore

    Okay, I did that and added the API key and the maps still aren’t working and I’m getting the same message. I’ve tried refreshing, restarting and viewing on multiple devices.

    Can you send us the link to your website? Have you done exactly what we described in our tutorial? Added no restrictions?

    Yes, I did reset the key and chose no restrictions. It shows the map for just a coulpe seconds and them give the “Oops” message. Here’s a link to one of the pages:

    http://bucktamblynproperty.com/estate/office-space-at-1-dearborn-square-suite-530/

    We checked your website and I think the biggest problem is that the files (with the code for the Google Maps) is located on another domain (awgraphics.net), I think that’s why it’s not working. Either you install all on the http://bucktamblynproperty.com domain or on awgraphics.net and request the API key also for the domain you’ve installed the theme.

    We made one API key for the domain where we made all our demo websites and we never had a problem with the API, it’s working 100% but it have to be adjusted also 100%

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.