Home Forums Theme support Map not showing

This topic contains 2 replies, has 2 voices, and was last updated by  7Theme Support 6 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • A M

    Hello,

    working on my site using the Prestige theme.
    Now I want to add a map displaying all the objects but it won’t show.
    Made a page with the object grid template and would like to have the map above the objects.
    I tried to add the map in Custom options – Slideshows – Map
    Then it only shows a white area above the objects.
    Then tried to add the shortcode [estate_map height=’500′] in the textfield but nothing appears. Also on the demo content pages Home map and Map boxed the map won’t show.
    Can you help me with this? Thanks a lot!

    Best regards,
    Leonie

    A M

    Additionally, looked at the produced source code and i’m seeing that the div containing the Maps-content (div_id=”map_canvas_xxxxx”)is completely empty, no inner html. It just closes the div right after.

    However when i’m coming from a page where I have a
    -‘Search’ as a slider,
    -then choose type, kind, country etc. and
    -press Search.

    The result comes with a working map and with a map_canvas div that actually has inner html. (div class=”gm-style=”)

    The custom options are insinuating that I can select a source having 3(or 2) types of options:
    – Empty line
    – Allslider Sources: (greyed out)
    (2 empty selectable blank lines)
    -Map Slider Sources: (greyed out)
    Home (black and selectable)

    I guess the slideshow source is irrelevant for the Maps-slider right? Just for the image-type-sliders I guess? Tried it but even though but it doesn’t make any difference either.

    Hi,

    I’m sorry for the trouble, I think there is a problem with the entries. unfortunately the Google Maps javascript is very sensible, thats why there are sometimes problems with it. For example: if you are from France and use in a address the >> ‘ << sign, its not working, i.e. Via de'julie. Can you send us (info @ 7theme . net ) the link to your website, then we can take a look at the source code and help you to solve the problem.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.