Home Forums Theme support Lost Theme

This topic contains 2 replies, has 2 voices, and was last updated by  7Theme Support 6 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Hi, I am new to wordpress. I bought the Lime theme to build a portfolio. When downloading it, it actually appeared in Themes page several times, as if it had been downloaded several times. In learning to use the theme in wordpress I found Lime very unresponsive and I thought it could be because of the several instances of it in Themes. To remedy this I tried delete all but one instance of Lime, but this made them all disappear.

    Would someone be so kind as to tell me how to get lime back and in a usable form.

    Also I need help learning how to use it, where could I find this out. I have built several sites with html, but wordpress is still new for me. Lime did not seem to give many options apart from setting the opening page.

    Ok… I reinstalled that theme… now all the rest…

    Hi Petr,

    we know the problem with the several installation. This problem was a problem with the Mojo installer for Hosting accounts. They have installed the theme without the basis theme folder, thats why so many things are not visible / usable.

    At the moment all colors, fonts and backgrounds on the frontend are ok? If you want, you can send us ( info @ 7theme . net ) the link to your website and the login, then we can have a look at the backend and search for installation problems.

    There is a documentation / manual for the theme, you can download it on Mojo, just go to your personal account -> My purchases, click the “Download” button and choose “Documentation”.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.