Home Forums Theme support Letters Theme: Don't Want Featured Image to Show on Post

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 4 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Hello,

    I want a featured image so it will display on the blog post list; however, when I set the featured image, it adds the image to the top of my post. What do I change to eliminate the image at the top of the post?

    Thank you!

    Hi,

    to remove the image on single posts you can add this css code in WP Admin -> Appearance -> Theme Options -> General -> Extra CSS Content:

    .single-post .category-item-img {
    display:none;
    }

    Thank you so much, that worked like a charm!
    Ree

    You’re welcome!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.