Home Forums Theme support Lambada image in post don't resize

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 4 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Hi, I tried all kind of image format in the post/pages/instructor etc but no one resize based on window size

    you can see here
    http://www.salsadiferente.com/wcs3_instructor/claudio-palmieri-e-michela-mantovani/

    The only way I found is to do a gallery in the article but I also need to use a single image formatted as you see in the link

    How can I solve the problem? could you send me some piece of css to add in my custom css?

    Hi,

    we tried to resize the browser with Google Chrome and there was no problem, the image resize without any problem. What browser do you use? I saw in the source code that the image has fixed width and height, this could cause problems in some older browser. You can try to edit the page and remove in text mode of the editor “width” and “height” attributes for the images, maybe this will solve the problem.

    I tried with Safari 7.1 and Firefox 48.0 and image don’t resize, I mean not the featured image but the image in the content

    I tried to remove the sizes, that are automatically set, and image don’t resize.
    So I notice that there are also size in caption and I removed also that with no success…In addition if I remove the size from the caption the caption don’t show and my formatting changed

    The sizes are set also in the featured images but the are something in the css that allow to resize them!

    Checked it with both browser and found the problem. The wrapping div has “inline” as display attribute, and it looks like it’s a problem for firefox and safari, but easy to solve. Please go to WordPress admin -> Appearance -> Theme Options -> General -> Extra CSS Content and add this:

    .wp-caption {
    max-width:100%;
    }

    We will include this in the next update for the theme.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.