Home Forums Theme support Justness and MAP shortcode

This topic contains 12 replies, has 2 voices, and was last updated by  7Theme Support 7 years, 2 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • PRC

    It was OK, but now it is bad (WP 4.7.2) – MAP shortcode escape from they place and cover other elements:


    Ew. shortcode:

    [map type=’ROADMAP’ width=’720px’ height=’400px’ zoom=’17’ x=’xx.yyyyyyy’ y=’xx.yyyyy’]

    I turn off all plugin, test at other serwer, clean WP install, other PHP ver – same.


    I’m not sure what cause the problem, because I cannot see your source code, but you can try this:

    go to WordPress admin -> Appearance -> Theme Options -> General -> Extra CSS Content and add this css code:

    .sc_map_container {

    This should solve the problem.


    CSS – same.

    Ew. shortcode:

    map type=’ROADMAP’ width=’650px’ height=’400px’ zoom=’17’ x=’51.2424325′ y=’21.77791′

    (Also other bug – “insert shotcodes” generate shortcode without “px” and map its lika a line (1-2px h).

    Video with problem demo (wp 4.7, no plugins):



    Hard to say what went wrong without seeing the source code. Can you send me ( info @ 7theme . net ) a link to the page with the problem, then we can take a look at the source code and help you to find the solution for this problem.


    OK, I sent

    Got it, we’ll check it.

    Found the problem, your server is blocking some PHP files (customcss.php and customjs.php), that’s why it’s not working. And beside this, all changes you’ll make in the theme options are not visible. Only thing you can do is to contact your hosting provider and ask to remove the block of these files.

    The css code we gave you can be inserted also in the style.css file (at the end)


    My server not blocking this file – also, I chceck at VPS and hosting, same problem

    Please try it yourself:



    Both Error 403 (Forbidden) -> Blocked by the server.

    You can also add the code we gave you in the style.css file at the end


    Sorry, you’re right – on the server to show the error was a lock / WP lock:

    # NGINX:
    location ~* /wp-content/.*\.php$ {
      deny all;

    Typically, themes and plugins work with this code/lock.

    OK, I send You e-mail with link to production site, both files are available from webbrowser.

    Ok, got it, will take a look at it


    Problem solve. THX 🙂

    Best regards, Patryk

    You’re welcome!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.