Home Forums Theme support jQuery – 7league/script/admin.js

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  7Theme Support 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Hi, wir bekommen auf allen Seiten folgende Fehler. Auch nachdem die neuesten Theme-Updates installiert sind. Gibt es hier schon Abhilfe?

    https://www.domain.de/wp-content/themes/gourmet/7league/script/admin.js:117:41): jQuery.fn.live() is deprecated
    https://www.domain.de/wp-content/themes/gourmet/7league/script/admin.js:148:26): jQuery.fn.live() is deprecated

    Hi,

    welche Theme Version wird denn auf der Seite verwendet? Wir haben das mit dem letzten Update bereits ausgebessert, die neueste Version ist 1.09. Falls bereits die neue Version verwendet wird, dann bitte sämtliche Caches löschen oder überprüfen inwiefern die Hosting Firma solche Dateien cached.

    Hi,
    Verson 1.09 ist installiert. Cache gelöscht. Fehler scheint weg. Aber nun Fehlermeldung des jQuery Migrate Helpers:

    “Sie benutzen momentan eine veraltete Version von jQuery. Diese wird nicht länger unterstützt und erhält keine Sicherheitsaktualisierungen. Bitte führen Sie so schnell wie möglich ein Upgrade durch.”

    Danke für die schnelle Antwort!

    Ok, jQuery kommt aber mit WordPress, nicht mit unserem Theme. Wenn dann ist die jQuery version von WordPress selbst veraltet. Welche Version von WordPress wird denn benutzt?

    Sorry, lag tatsächlich am Cache. Danke für eure Arbeit! Läuft.

    Ok, super, danke für die Rückmeldung.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.