Home Forums Theme support Inspire Theme – Theme Options page shows up as plain text

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 6 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Hello everyone,

    I’m having a recurring problem with the Theme Options page (Inspire Theme). Everything was working fine when I was working on the localhost. But after I installed the theme on the live server, the Theme Options page doesn’t show up – instead I’m getting a page full of plain text.

    Here are a couple of examples of what shows up:

    Example 1:

    bf1
    					<option value="Hanalei Fill"  >Hanalei Fill</option>						
    													<option value="Handlee"  >Handlee</option>						
    													<option value="Hanuman"  >Hanuman</option>						
    													<option value="Happy Monkey"  >Happy Monkey</option>						
    													<option value="Headland One"  >Headland One</option>						
    													<option value="Henny Penny"  >Henny Penny</option>						
    													<option value="Herr Von Muellerhoff"  >Herr Von Muellerhoff</option>						
    													<option value="Holtwood One SC"  >Holtwood One SC</option>						
    													<option value="Homemade Apple"  >Homemade Apple</option>						
    													<option value="Homenaje"  >Homenaje</option>						
    													<option value="IM Fell DW Pica"  >IM Fell DW Pica</option>						
    													<option value="IM Fell DW Pica SC"  >IM Fell DW Pica SC</option>						
    													<option value="IM Fell Double Pica"  >IM Fell Double Pica</option>						
    													<option value="IM Fell Double Pica SC"  >IM Fell Double Pica SC</option>	

    Example 2:

    1262
    nt Pro</option>						
    													<option value="Aguafina Script"  >Aguafina Script</option>						
    													<option value="Akronim"  >Akronim</option>						
    													<option value="Aladin"  >Aladin</option>						
    													<option value="Aldrich"  >Aldrich</option>						
    													<option value="Alegreya"  >Alegreya</option>						
    													<option value="Alegreya SC"  >Alegreya SC</option>						
    													<option value="Alex Brush"  >Alex Brush</option>						
    													<option value="Alfa Slab One"  >Alfa Slab One</option>						
    													<option value="Alice"  >Alice</option>						
    													<option value="Alike"  >Alike</option>						
    													<option value="Alike Angular"  >Alike Angular</option>						
    													<option value="Allan"  >Allan</option>						
    													<option value="Allerta"  >Allerta</option>						
    													<option value="Allerta Stencil"  >Allerta Stencil</option>						
    													<option value="Allura"  >Allura</option>						
    													<option value="Almendra"  >Almendra</option>						
    													<option value="Almendra Display"  >Almendra Display</option>						
    													<option value="Almendra SC"  >Almendra SC</option>						
    													<option value="Amarante"  >Amarante</option>						
    													<option value="Amaranth"  >Amaranth</option>						
    													<option value="Amatic SC"  >Amatic SC</option>						
    													<option value="Amethysta"  >Amethysta</option>						
    													<option value="Anaheim"  >Anaheim</option>						
    													<option value="Andada"  >Andada</option>						
    													<option value="Andika"  >Andika</option>						
    													<option value="Angkor"  >Angkor</option>						
    													<option value="Annie Use Your Telescope"  >Annie Use Your Telescope</option>	

    I tried deactivating all the plug ins and the issue still persists.

    Anyone else had similar issue? What can be causing it?

    Appreciate any help I can get.
    Thanks.

    Hi,

    sounds strange, I think there was a problem while uploading the theme. Can you upload it again (Just overwrite the current files)?

    I tried to upload the theme through WordPress and cPanel. The strange thing is that if I reload a page several times, it occasionally does show the Theme Options page correctly. But there’s no sure way of knowing how many reloads it will take. As you can imagine, it’s not very convenient. Any other suggestions on what can be the issue?

    Ah, I think I know the problem. I think your server is to slow. Half year ago we had a similar case with another client, and it was the same thing. If you want, you can send us a login and the link for your website (info@7theme.net), then we can take a look at it and make sure what the problem is.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.