Home Forums Theme support IAM Theme – Home page configuration

This topic contains 7 replies, has 2 voices, and was last updated by  7Theme Support 5 years, 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Hello,

    I have a few questions regarding the configuration of the Home page. I am using the IAM theme with Maximal profile.

    1 – How can I remove the phone icon from the Info section? The phone number field is blank so the phone icon should not display. Its still there.

    2 – In the Info Section, I’m also trying to remove the news rotator. How can I do this? It says to leave the News field empty for the news rotator not to show. It is still there.

    3 – The contact form, within the button – how can I change Go! to Submit?

    4 – The Info section overlaps the Menu since I am not using a logo nor do I want to use text. How can I adjust this?

    Kind regards,
    Anne

    Hi Anne,

    Question 1+2:

    First you have to load the theme profile in WP admin -> Appearance -> Theme Profiles, then go to the theme options, make your changes, then save it as a new theme profile in WP admin -> Appearance -> Theme Options and choose this profile for your homepage, then the changes are visible.

    3. Do you use the shortcode, widget or the page template?

    4. You can upload a blank transparent gif image or go to WordPress admin -> Appearance -> Theme Options -> General -> Extra CSS Content and add this code:

    header .inner {
    height:110px;
    }

    (You can change the “110px” to a value of your choice…)

    Hello,

    1 & 2- I tried to follow your directions and lost a bunch of existing changes. I decided not to use the Info section.

    3 – The contact form I have now displays ‘Send message’. I will use that.

    4 – I added the code and it works beautifully.

    I did encounter an error message in the Contact form with spelling mistakes. Can I correct this? The message says: Sorry, an error occured. Please fill in all details corretly.

    It should be: Sorry, an error occurred. Please fill in all details correctly.

    Kind regards,

    Anne

    Hi Anne,

    I did encounter an error message in the Contact form with spelling mistakes. Can I correct this? The message says: Sorry, an error occured. Please fill in all details corretly.

    Yes, of course, you can open the file “sevenleague.po” in the “languages/” folder and correct the message. We will fix the problem with the next update for the IAM theme

    Thank you for your ongoing support. I do have, hopefully, one last question. In my Home page, I have a shadow box below the content that I can’t seem to remove. I have unchecked everything that I think is related to this shadow box but I can’t seem to remove it.

    How can I remove this shadow box?

    Kind regards,

    Anne

    Hm, I think it’s the box for the second menu (you can see it in our demo). If you don’t want to use it, just go to WordPress admin -> Appearance -> Theme Options -> Navigation and uncheck the checkbox for “Show second menu”, thats all…

    Hello,

    It was already unchecked. Most of the navigation options are unchecked. Do you have any other suggestions?

    Thanks,

    Anne

    Hm, strange. Can you send us ( info @ 7theme . net ) the link to your website, then we can take a look at it…

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.