Home Forums Theme support How Can I Remove the Headline in the Letters Theme?

This topic contains 7 replies, has 2 voices, and was last updated by  7Theme Support 5 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Hello,

    I’m using your Letters theme for a couple of my websites. I really don’t want the headline showing on the pages and posts but I can’t find a way to turn it off.

    Any ideas?

    Thanks,
    Ree

    Hi,

    you can deactivate the headline when you edit your post / pages, please check the settings box below the editor, there is a tab with “headline”, there you can check / uncheck the checkbox to hide the headline section

    Thank you so much! The strange thing is that I had deselected that option when I began. I just tried marking the checkbox and then deselecting it again and that worked!

    Is there a way that I can make the change globally instead of having to do it on each page/post when it’s created?

    Also, since I have you, is there a way to default the Visibility to private on a new post until I decide to change it to publish. That way I won’t accidentally publish it when I only meant to save it.

    Thank you!
    Ree

    Hi,

    there is a global setting for the headlines, but it’s working only for existing posts (posts published before theme installation).

    Also, since I have you, is there a way to default the Visibility to private on a new post until I decide to change it to publish. That way I won’t accidentally publish it when I only meant to save it.

    Yes, of course, it’s a WordPress core function. Please check the settings in the box where the “Publish/save” button is located.

    Thank you. If I understand you correctly, the settings options you are referring to is on the page/post itself and not a global setting. I’ll just have to remember to change it to “Private” before saving the first time.

    If I’m misunderstanding your instructions, I’m so sorry…please try again!

    Gratefully,
    Ree

    No, the global setting is in WP Admin -> Appearance -> Theme Options -> General -> Global Settings.

    Please take a look at the screenshot for your other question (publish as private):

    https://www.dropbox.com/s/zbnwmy8mj2ap8ve/publish_private.png?dl=0

    Thank you so much for your time and the awesome help.

    Cheers!
    Ree

    You’re welcome!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.