Home Forums Theme support honey – can't change the font size

This topic contains 8 replies, has 2 voices, and was last updated by  7Theme Support 1 week, 2 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Hi

    On honey theme (kamasoul.info) i can’t change the font size on several pages. For example on the main page, text is too big but i don’t know where i can change it.
    The same on the shop pages, products descriptions are so big, and noway to make them thiner.
    So where can we change font size for this theme ?

    Hi,

    thank you for your post. I think you mean the headlines for the products on your main page. Woocommerce uses the H2 Tag for the headlines, so you have to change the font size for the Headline 2 in WP admin -> Appearance -> Theme Options -> Typography -> H2

    Really thanks for the answer very quickly,
    I put it on 12 px but it change only the spaced 🙁

    Hi, sorry about that, my fault. We checked it again and the option you need to change is in WP admin -> Appearance -> Theme Options -> Mainsection -> Typography -> H2. The general settings are not enough to overwrite the default CSS settings for the headlines in the main section.

    So, in mainsection it change the main page text but not the woocommerce product description size

    Hi, are you sure you change the settings? I checked the code in the file for the CSS output of the theme options, but it looks like there was nothing changed…

    However, to make it short, you can put this CSS code in WP admin -> Appearance -> Theme Options -> General -> Extra CSS Content:

    .mainsection li.product h2 {
    font-size: 17px !important;
    }

    This will solve it! Of course, you can change “17px” to a value of your choice.

    i find a way but not permanent

    On apparence i have change css. and i come back with the cross and section body setting. i change the H2 and on the right part it change as i want. I click on publish but when i refresh the page, it come back again at the big size

    it s working with your solution. thanks

    You are welcome!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.