Home Forums Theme support Hercules Theme issues

This topic contains 2 replies, has 2 voices, and was last updated by  7Theme Support 7 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • I am having several issues with the Hercules theme. We’re trying to get this page to go live, and we’re getting very close. I just need clarification on these items below.

    1. I’m finding that I’m not able to select new picturesets on the home page in the allslider. Can you please see if there’s an issue with this?

    2. Even though I changed the link color in the Theme Options, it did not carry over throughout the website. The hyperlinked words are still gray instead of blue (which was the color I selected in theme options. Could this be a compatibility issue with the new version of WordPress?

    3. I’m having a hard time figuring out how to change the color of all the body text in Theme Options.

    4. The ERROR 404 page does not display when a user searches for something that is not on the page. I believe it’s supposed to load and say, “ERROR 404: The content you are searching for is not here. Please use our search function or go to the homepage.” By default. Can you please tell me how to fix this?

    5. Also, I’m trying to change the color of these icons and arrows on sidebar menus, but I do not see a way to do that in theme options. I would love to find out how to do that.

    Sorry for the late answer, we were on a training.

    I take a look at it


    Could this be a compatibility issue with the new version of WordPress?

    No, I don’t think so. I will take a look at it.


    Go to WordPress admin -> Appearance -> Theme Options -> Body -> Typographie and change the color for the text. Thats a global color for all text within your website. If you want to have another font color fot the footer, go to … -> Theme Options -> Footer -> Typographie and change the font color for this section.

    4: That’s strange! This could be an error made by the big WordPress update. I will take a look at it.

    5: These are not icons, these are little images. You can find the images in your theme folder in “images” folder.


    1. Please choose a name without empty space for the picture sets. I.e. “home slider” -> “home-slider” or “home_slider”. WordPress can’t handle this…

    2. for the link color:

    Before the color code must always be a sign “#”. Currently the color is “133d70” is specified incorrectly, would be correct “# 133d70”.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.