Home Forums Theme support Gravity – Blockquote

This topic contains 5 replies, has 2 voices, and was last updated by  7Theme Support 6 years, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Hallo,

    ich versuche gerade den Blockquote zu verändern und habe mir den Code vom Style Hercules geholt.

    In Gravity habe ich bei Extra CSS Content dann folgendes eingegeben:

    blockquote * {
        background: url("images/quotebig.png") no-repeat scroll left center / contain rgba(0, 0, 0, 0);
        box-shadow: 0 1px 4px rgba(0, 0, 0, 0.3), 0 0 40px rgba(0, 0, 0, 0.1) inset;
        padding: 20px 20px 20px 85px;
    }

    Das funktioniert leider nur bedingt. Statt der Grafik habe ich immer noch vorne die Linie.

    Was muss da noch geändert werden?

    LG Iris

    Hallo Iris,

    schreib mal zwischen den Klammern noch folgendes mit rein:

    border-left:none;

    Wenn das Bild nicht angezeigt wird liegt es vermutlich daran das es nicht an der Stelle ist die im Code steht, zumindest gibt es diese Ordner Struktur in WordPress nicht. Du kannst versuchen die gewünschte Grafik hoch zu laden und dann die Adresse des Bilder in deinen Code einfügen, also statt:

    background: url(“images/quotebig.png”) no-repeat scroll left center / contain rgba(0, 0, 0, 0);

    folgendes:

    background: url(“http://deineseite.de/wp-content/quotebig.png”) no-repeat scroll left center / contain rgba(0, 0, 0, 0);

    Das sollte dann funktionieren.

    Hallo,

    das mit der URL verstehe ich nicht 🙂

    Die Grafik liegt im image-Ordner vom Theme und im Theme Hercules steht auch nur “images/quotebig.png” und es wird angezeigt.

    Ich habe jetzt diesen Code eingegeben:

    blockquote * {
        background: url("http://www.die-liebe-leben.de/wp-content/themes/gravity/images/quotebig.png") no-repeat scroll left center / contain rgba(0, 0, 0, 0);
    border-left:none;
        box-shadow: 0 1px 4px rgba(0, 0, 0, 0.3), 0 0 40px rgba(0, 0, 0, 0.1) inset;
        padding: 20px 20px 20px 85px;
    }

    Die Grafik wird jetzt angezeigt, aber die Linie links habe ich immer noch.

    LG Iris

    Hallo Gabi,

    das mit der Grafik habe ich falsch verstanden, du hast also die Angaben vom Theme übernommen und nur mit deinen eigenen ergänzt, richtig?

    Hab das problem allerdings gefunden, in deinem Code oben steht hinter “blockquote” noch ein Stern ( * ), wenn du diesen entfernst funktioniert es.

    Hallo,

    ja, ich hatte mir mit Firebug den Code aus dem Hercules-Theme geholt und dann mit dem Code von Gravity ergänzt. Bei Gravity wurde mir mit Firebug der Stern angezeigt, deshalb hatte ich das so übernommen.

    Wie auch immer, nun passt es.

    Vielen Dank und lieben Gruß
    Iris

    Ok, zum Glück funktioniert nun alles 😀

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.