Home Forums Theme support Google Maps overflowing container

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  7Theme Support 2 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • I have been running the Marea theme for over a year now, with no changes to the site (other than the occasional WP core updates).

    Now i see that the Google Map insert is not not aligning correctly, where it was before. No code changes have been made on the page, but it now overflows and covers the surrounding text. See http://www.scoutsforest.com/local-info.

    I have disabled all plugins and the issue remains.

    Please can you take a look and determined what needs to be fixed.

    Thanks
    Steve

    Hi Steve,

    wrote you already via mail. Google changed some parts of the Google Maps function, but it’s easy to solve.

    Please go to WordPress admin -> Appearance -> Theme Options -> General -> Extra CSS Content and add this code:

    .sc_map_container, .googlemap {
    	overflow: hidden !important;
    }
    

    This will solve the problem.

    Hi Stefan

    No worries, thanks for the code. Yep, fixed it!

    Thanks
    Steve

    Ok, great, I’m glad it’s working now!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.