Home Forums Theme support Google Maps not working in Skyline Theme

This topic contains 11 replies, has 2 voices, and was last updated by  7Theme Support 2 years, 9 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Map on the homepage and map search have disappeared. Website is dpcomgroup.com and we use the Skyline template. We have an event this week featuring our website. Need a quick resolution.

    The map was automatically generated using the locations of our listings. On the listing page, the map shows fine (http://dpcomgroup.com/estate/cicis-pizza-franchise/) but the one of the home page (http://dpcomgroup.com/) and Map Search page (http://dpcomgroup.com/map-search/) do not load. In the code, the shortcode for the map is [estate_map height=”460″]

    • This topic was modified 5 years, 1 month ago by  cschauer.

    Hi,

    I saw a javascript error in your source code, I think the problem is the name “CiCi’s” , can you replace the title of the entry with “CiCis”, I think then it’s working. Sorry, the Google Maps API is very sensible….

    Wow. Thankfully I used that as the listing example. Thank you very much for your help!

    You’re welcome!

    Map is not showing on our homepage again. Shows up on listings pages.

    Not visible here: http://dpcomgroup.com/
    Works here: http://dpcomgroup.com/estate/office-building-on-route-611/

    I do not have an apostrophe in any titles, which was the issue last time. Any suggestions?

    Hi,

    we found a javascript error in the source code. Looks like there are to many items on the map. Can you try to show less entries on the map? At the moment there are 57 entries…

    On the maps, the cities do not correlate to the correct object.

    http://dpcomgroup.com/map-search/
    If you click on the top left property –
    4,950 Sq Ft Commercial Property – 3645 Front Street East Stroudsburg

    The city should be Wellsburg, which displays correctly on the listing page here http://dpcomgroup.com/estate/4950-sq-ft-commercial-property/

    Hi,

    we checked it and on our end it’s working, on both maps your entry is “Wellsburg”. Have you fixed the problem already?

    We have not. I had other agents in the office check the site as well and it shows East Stroudsburg. I cleared cache, checked in 3 browsers and still showing wrong.

    Any suggestions?

    Hi,

    we checked it again and on the map the entry is on “Wellsburg”, see our screenshot:

    https://www.dropbox.com/s/wakugvsz8n8v40m/wellsburg.png?dl=0

    Please see below link for screenshot. When you click on the map pin, the town is wrong.
    https://www.dropbox.com/s/799gsm3bzxx01ms/Map.jpg?dl=0

    Thank you.

    Ah, now I know what you mean. But I’m not really sure what cause the problem. We checked the source code and it’s not a javascript problem. Do you think you can send us (info @ 7theme. net ) a login for your website? Then we can take a look at the backend of your website and help you to find a solution for this problem

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.