This topic contains 10 replies, has 2 voices, and was last updated by  ciampa333 7 years, 10 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • HI
    may u take a look for responsive form of widjet contact form
    there are some <form not allinead perfectly /form>



    yes, saw the problem on your website, but no worry, it is very easy to solve. You can open the file “style.css” in the theme folder and add this css code:

    @media only screen and (max-width: 479px) {
    #footer #contactFormWidget > *, #footer #contactFormWidget input, #footer #contactFormWidget > textarea {
    display: block;
    float: none;
    clear: both;
    text-align: center;
    width: 100%;

    i have added in the back end
    seem do not function
    i have sent u the credenzials for the web sita
    ( admin ) via support email ( private )


    ok it works .i copy in the style css
    remain the woocommerce look
    and target black

    Ok, got the login, I`ll take a look at it

    yes …what about the
    woo commerce and the target blanck ( two open issue items )
    the woocomerce too is important
    may u …take a look and tell me is there are problem ?

    Target blank is working, you can see it on your website. For the Woocommerce plugin: have you already created pages for the shop? Then we can test it…

    ok i create now txs !

    ook done
    i put two prodoct
    for example: Biglietti da Visita | logo e layout | brochure

    error 404 if i want to see the product

    the cart seem to be ok if i choice more than one product it is ok in my cart ( of courese i logged as admin .)
    if i m a visitor i suppose he has to register in the log in page before the final paymnet via pay pal.


    in negozio page how can i remove the comment recenti , categorie meta

    The 404 Error is not a problem with the theme, because all pages / content and so on is always a WordPress feature, this has nothing to do with the theme. I think there is a problem with your permalinks, please go to WordPress admin -> Settings -> Permalinks and set it to the default permalink struktur, then check if it works.

    For the other things it’s all up to Woocommerce, also this has nothing to do with the theme. I think you can change it in the Woocommerce settings…

    ok txs a lot
    i l try

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.